Page 1 of 1

Looking for a ponyfinder game that allows use of 3.5 content

Posted: Sun Feb 07, 2016 7:02 am
by Mike ryu
well,the title says it all,i'm looking for a ponyfinder game(of any kind like WOTW or WOTR,etc.) that allows usage of things from 3.5,such as certain skills(like truespeach) or classes,i know it sounds kinda redundant thinking on it,but there are certain books that are from 3.0/3.5 that aren't transfered over...and oh yeah,warning now,some of the books i may mention later contain mature content,so please,i'm looking for a game that can take that content,not be squeamish about it.